www.diyfactory.ru



  Ответ в темуСоздание новой темыСоздание опроса

> Не работает стабилизатор в БП, Греется LM317
Andkiev
Дата 17.11.2012 - 23:47
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

вообщем так - купил готовую плату стабилизатора на LM 317 т , хотел эту дрянь в БП для микрофона запихнуть, что б не заморачиваться плату раводить и все такое... По даташиту лна должна 1,5 ампера держать - я такие ставил в свои БП раньше, только чистый стаб был, без моста и фильтра, я включал их после своего выпрямителя и фильтра и он мне 5,7 вольта держал. и даже не грелся (микрофон то , 300 мА потребляет)
А тут вот какая история - взял я другую разновидность этого стаба - уже с выпрямителем и фильтром - БЛИН, не гребет он микрофон на 6Ж1П и хоть убейся, поменял две микрухи, результат тот же - микросхема грееться дико, и уходит в защиту. Увеличил емкости фильтра до 10000 мкФ, - ноль эффекта... Что это может быть?! Проверял ток - 280 мА, а микросхема перегреваеться - в чем все таки может быть причина?! Вот и ставь такой стаб в БП для преампа, если он одной лампы не может выгрести...
PMПисьмо на e-mail пользователю
Top
Thorn
Дата 18.11.2012 - 12:21
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Модераторы
Сообщений: 1248
Пользователь №: 410
Регистрация: 7.05.2008
Репутация: 18
Загрузил файлов: 18 



Откуда:
Москва

Andkiev
Где покупали что за схема бп?
У меня такой бп работает на стандартных преампах - EF86 + ECC82.
6ж1П ток накала - 175mA - вообще проблем не должно быть.


--------------------
http://diy-tubes.ru - комплектующие, лампы, платы, наборы для сборки
PMПисьмо на e-mail пользователю
Top
Andkiev
Дата 18.11.2012 - 14:42
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

Цитата (Thorn @ 18.11.2012 - 12:21)
Andkiev
Где покупали что за схема бп?
У меня такой бп работает на стандартных преампах - EF86 + ECC82.
6ж1П ток накала - 175mA - вообще проблем не должно быть.

Да мне тоже странно - я уже писАл, раньше пользовался подобными платами готовыми, и все было ОК , а тут просто засада. Это плата "мастер кит" на радиорынке уже готовые такие продаются. модельCRS-08P+
По даташиту -1,5 А. ничего не могу понять, почему она греется...
PMПисьмо на e-mail пользователю
Top
Tuvalu
Дата 18.11.2012 - 15:09
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Пользователи
Сообщений: 1039
Пользователь №: 744
Регистрация: 23.12.2008
Репутация: 29
Загрузил файлов: 1 



Откуда:
Киев

Цитата
По даташиту -1,5 А. ничего не могу понять, почему она греется...

Ток - это пол-дела. Детали греются не от тока, а от (выделяемой) мощности. Мощность, судя по всему, Вы не считали, так?
1) Померить напряжение вх-выход 317 в вольтах. Вход - это там, где плюс большого фильтрующего конденсатора, выход - это там, где сидит нагрузка. В даташите на микросхему - это ножки IN и OUT соответственно.
2) Померить ток нагрузки в амперах. Если не получится, то взять значение тока накала из даташита на лампу.
3) Перемножить одно на другое - получится мощность рассеивания в ваттах. Сильный нагрев для корпуса ТО-220 без радиатора - это около 1Вт.

Это сообщение отредактировал Tuvalu - 18.11.2012 - 19:30
PMПисьмо на e-mail пользователю
Top
Andkiev
Дата 18.11.2012 - 20:07
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

Цитата (Tuvalu @ 18.11.2012 - 15:09)
Цитата
По даташиту -1,5 А. ничего не могу понять, почему она греется...

Ток - это пол-дела. Детали греются не от тока, а от (выделяемой) мощности. Мощность, судя по всему, Вы не считали, так?
1) Померить напряжение вх-выход 317 в вольтах. Вход - это там, где плюс большого фильтрующего конденсатора, выход - это там, где сидит нагрузка. В даташите на микросхему - это ножки IN и OUT соответственно.
2) Померить ток нагрузки в амперах. Если не получится, то взять значение тока накала из даташита на лампу.
3) Перемножить одно на другое - получится мощность рассеивания в ваттах. Сильный нагрев для корпуса ТО-220 без радиатора - это около 1Вт.

Tuvalu - здравствуйте. "заходит" у меня на микросхему 12 вольт. На выходе - 5,7 вольта. Ток в нагрузке 200 -250 мА. А вот и схема стаба

В "прошлых" БП было практически тоже самое... и стаб этот совсем не грелся - даже радиатор я не ставил... а этот греется собака. И что можно сделать? проблема в том, что корпус уже рассчитан на эту платку... уже не засунешь ничего кроме нее... места нет совсем. sad.gif

Это сообщение отредактировал Andkiev - 18.11.2012 - 20:10

Присоединённый файл ( Кол-во скачиваний: 23 )
Присоединённый файл  DSCF1656.JPG
PMПисьмо на e-mail пользователю
Top
Thorn
Дата 18.11.2012 - 20:19
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Модераторы
Сообщений: 1248
Пользователь №: 410
Регистрация: 7.05.2008
Репутация: 18
Загрузил файлов: 18 



Откуда:
Москва

Andkiev
Только ошибка в монтаже приходит в голову - неверная полярность, перемычки, неисправная LM. Сорри за очевидность...


--------------------
http://diy-tubes.ru - комплектующие, лампы, платы, наборы для сборки
PMПисьмо на e-mail пользователю
Top
Andkiev
Дата 18.11.2012 - 21:55
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

Цитата (Thorn @ 18.11.2012 - 20:19)
Andkiev
Только ошибка в монтаже приходит в голову - неверная полярность, перемычки, неисправная LM. Сорри за очевидность...

менял Лмки... -результат тот же. ошибки в монтаже исключены... менял на LT 1084 - тоже греется... сменил емкость после моста, поставил 10000 мкф, ничего не помогло... что и делать - ума не приложу! НУ ПОЧЕМУ ТАК ГРЕЕТСЯ???!!!

зы - плата заводская... и ведь стаб то, работает, 5,7 вольта держит! но греется сцуко!

Это сообщение отредактировал Andkiev - 18.11.2012 - 22:01
PMПисьмо на e-mail пользователю
Top
Tuvalu
Дата 18.11.2012 - 23:30
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Пользователи
Сообщений: 1039
Пользователь №: 744
Регистрация: 23.12.2008
Репутация: 29
Загрузил файлов: 1 



Откуда:
Киев

Цитата
"заходит" у меня на микросхему 12 вольт. На выходе - 5,7 вольта. Ток в нагрузке 200 -250 мА.
Цитата
менял Лмки... -результат тот же. ошибки в монтаже исключены... менял на LT 1084 - тоже греется... сменил емкость после моста, поставил 10000 мкф, ничего не помогло... что и делать - ума не приложу! НУ ПОЧЕМУ ТАК ГРЕЕТСЯ???!!!

Снова "НУ, ПОЧЕМУ..." ОК, попробую ещё раз, только более развёрнуто.
Итак, 12V-5,7V=6,3V
6,3V*0,2...0,25A=1,26...1,58W
В даташите National смотрим "Thermal Resistance Junction-Air" (тепловое сопротивление переход-окр. среда) - 50C/W (это в лучшем случае, в других даташитах на подобный корпус ТО-220 - 65C/W). 50C/W*1,5W=75[градусов Цельсия] превышения над температурой окружающей среды, что значит 100 градусов при темпервтуре окр. среды 25С. - это сильно оптимистично, т.к. в Вашей конструкции температура явно выше этих 25*С. Теперь понятно, почему так греется?
Цитата
В "прошлых" БП было практически тоже самое... и стаб этот совсем не грелся - даже радиатор я не ставил

Простите, не верю. Всё же, что-то было не так, например, падение вольта 2, а не 6,3, или ток меньше, или то и другое разом. В любом случае, с помощью формулы "а прошлый раз было..." не посчитать температуру корпуса.
Почитайте http://electronix.ru/forum/index.php?showtopic=62065

Это сообщение отредактировал Tuvalu - 18.11.2012 - 23:34
PMПисьмо на e-mail пользователю
Top
Andkiev
Дата 19.11.2012 - 04:26
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

Цитата (Tuvalu @ 18.11.2012 - 23:30)

Цитата
В "прошлых" БП было практически тоже самое... и стаб этот совсем не грелся - даже радиатор я не ставил

Простите, не верю. Всё же, что-то было не так, например, падение вольта 2, а не 6,3, или ток меньше, или то и другое разом. В любом случае, с помощью формулы "а прошлый раз было..." не посчитать температуру корпуса.
Почитайте http://electronix.ru/forum/index.php?showtopic=62065

Tuvalu - и тем не мение, предыдущий БП стОит у меня сейчас рядом на столе, там та же LM -317, и тоже на нее приходит 12 вольт - и она абсолютно не греется!!! Это же факт - почему тогда она там не греется?!

В конце концов, в даташите написано до 30 вольт - значит должен же он "грести" 12 вольт?!
user posted image
Цитата
Всё же, что-то было не так, например, падение вольта 2, а не 6,3, или ток меньше, или то и другое разом.

А как Вы объясните, во т это ( прочитал по Вашей ссылке )
Цитата
Кстати в макетном варианте стабилизатора 24 В -> 12 В 3А нагревание тактильно заметить не удалось.

В этом случае 12 вольт падает, и не греется...
Я уже ни хрена не понимаю... и самое главное непонятно - А ЧТО ДЕЛАТЬ?!

Это сообщение отредактировал Andkiev - 19.11.2012 - 04:40
PMПисьмо на e-mail пользователю
Top
Tuvalu
Дата 19.11.2012 - 15:39
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Пользователи
Сообщений: 1039
Пользователь №: 744
Регистрация: 23.12.2008
Репутация: 29
Загрузил файлов: 1 



Откуда:
Киев

Цитата
А как Вы объясните, во т это ( прочитал по Вашей ссылке )

Там речь уже шла про импульсный преобразователь на MC34063 - а это совсем другое дело. В начале топика народ делится данными о тепловом сопротивлении корпуса ТО-220 и мощности, когда он "вскипает", вот, для чего я дал эту ссылку.
Цитата
В конце концов, в даташите написано до 30 вольт - значит должен же он "грести" 12 вольт?!

Опять двадцать пять! Микросхема греется не от напряжения или тока отдельно, а от МОЩНОСТИ (ток*напряжение). 30В - это макс. допустимое входное U без риска электрического пробоя. При чём здесь нагрев?
Цитата
и тем не мение, предыдущий БП стОит у меня сейчас рядом на столе, там та же LM -317, и тоже на нее приходит 12 вольт - и она абсолютно не греется!!! Это же факт - почему тогда она там не греется?!

Вы же меняли микросхемы и греются они одинаково, что говорит о том, что мощность остаётся постоянной, а вместе с ней и нагрев (тепловое_R*мощность=температура), т.е. всё работает как я и описал формулами. А вообще-то, я на расстоянии не могу поставить диагноз. Рано или поздно Вы, если захотите, выясните, в чём там дело, и расскажете нам об этом. Обычно такие беседы заканчиваются: "О, сорри, я затупил и мерил (запаял) не так, а так!" - чудес не бывает.
Ну, напоследок могу порекомендовать уменьшить U_вх до 7...8В. По крайней мере, заклинаниями на тему "а здесь же не греется" Вы не сможете уменьшить мощность (температуру) в последней Вашей схеме.
Желаю успехов!

Это сообщение отредактировал Tuvalu - 19.11.2012 - 16:24
PMПисьмо на e-mail пользователю
Top
Юрий Сергеевич
Дата 19.11.2012 - 16:17
Цитировать сообщение




Бывалый
**

Профиль
Группа: Пользователи
Сообщений: 1165
Пользователь №: 7332
Регистрация: 21.09.2012
Репутация: 9
Загрузил файлов: 0



Откуда:
Омск

Andkiev, Попробуйте поставить накопительный конденсатор на 470-1000 мкФ, НЕ больше. А вообще, при таком токе для надежной работы уже априори нужен радиатор.

Это сообщение отредактировал Юрий Сергеевич - 19.11.2012 - 16:30
PMПисьмо на e-mail пользователю
Top
Andkiev
Дата 19.11.2012 - 21:39
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Ожидающие
Сообщений: 839
Пользователь №: 5173
Регистрация: 14.11.2011
Репутация: 12
Загрузил файлов: 0



Откуда:
Кiев

Цитата (Юрий Сергеевич @ 19.11.2012 - 16:17)
Andkiev, Попробуйте поставить накопительный конденсатор на 470-1000 мкФ, НЕ больше. А вообще, при таком токе для надежной работы уже априори нужен радиатор.

Юрий Сергеевич!

1- кондер я установил 10000 мкФ
2- При каком "таком токе"??? - ток 250 мА - дело не в токе, дело в том, что вся мощность рассевается на микросхеме -Tuvalu абсолютно прав.
Спасибо ему за объяснения. Меня с толку сбило вот что - у меня первые мои БП, я их не стабилизировал, там были просто цепочки RC LC фильтров ( схема от Жирафа, БП для микрофона) и проволочный подстроечник, но с нашей сетью, настроить его невозможно - выставляешь четко 5,7 вольта, а ночью ( я в основном ночью пишу что то biggrin.gif ) все семь вываливает ( ну а часы пик меньше пяти) короче говоря - я пришел к выводу что нужно накал стабить. На радиорынке у видел готовые платы стабов мужик продавал - я решил что б не заморачиватся biggrin.gif купить готовую и добавить в свои БП... спросил у мужика - что лучше взять - нужно 5,7 вольта и до 500 мА, он и говорит - бери вот эти на LM 317, тебе даже радиаторы не понадобятся - она 1,5 ампера тянет, у тебя еще и запас будет. Ну я его не очень слушал biggrin.gif и на всякий случай взял и радиаторы( от видеокарты ) и термопасту... Пришел домой, засунул в корпус, подключил провода - работает и час и два и три - и абсолютно холодная микросхема, ну думаю - "так зачем же ж" (с) я буду радиаторы ставить... так они и работают по сей день, и не греются.
А потом я увидал у него чуть другую плату, совсем маленького размера, и уже с выпрямителем... ну и решил - возьму для накала, и морочится не буду... ну а дальше Вы знаете - включил, а она греется... я воспринял как неполадку... А Tuvalu объяснил мне что и почему... Он абсолютно прав - я проанализировал свои предыдущие БП, там "лишняя" мощность рассеивается на резисторах и дросселе.... потому там и не греется микруха.
Ну и нашел решение - установил 5W резистор 15 Ом ДО платы, и микруху посадил на радиатор от видеокарты... ну и работает... вот уже целый день ганяю... получился маленький БП, размером с пол книги. Это я решил доказать "октаве" что можно сделать маленький БП, и не импульсный. Можно было бы еще меньше сделать, если б тор на заказ намотать... а тут пришлось перевертыша городить.

ЗЫ - Tuvalu - спасибо Вам, ваши подсказки всегда грамотны и обоснованы. очень Вам признателен. Благодарю что потратили на меня время.
PMПисьмо на e-mail пользователю
Top
Tuvalu
Дата 19.11.2012 - 23:06
Цитировать сообщение




Уважаемый Бывалый
**

Профиль
Группа: Пользователи
Сообщений: 1039
Пользователь №: 744
Регистрация: 23.12.2008
Репутация: 29
Загрузил файлов: 1 



Откуда:
Киев

Вот и славно, что разобрались! Померяйте, только, каково падение на 317-м в час пик - желательно, чтобы оно не опускалось ниже 2-х вольт, чтобы не срывалась стабилизация. По даташиту при Вашем токе - не менее 1,7...1,8В, так что, 2В - это с некоторым запасом.
Цитата
Tuvalu - спасибо Вам, ваши подсказки всегда грамотны и обоснованы. очень Вам признателен. Благодарю что потратили на меня время.
Пожалуйста, рад был помочь; и спасибо за высокую оценку.
PMПисьмо на e-mail пользователю
Top
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:

Опции темы Ответ в темуСоздание новой темыСоздание опроса

 

<% COPYRIGHT %>